Khoury Office Hours - Provider outage – Incident details

All systems operational

💥 Reminder from the team

  • We are a group of students trying to balance classes and the continual maintenance/development of this application.
  • Please do not message any individual on the team about outages or issues with the app. If there is an issue, we will diagnose it and fix it as soon as possible.
  • Instead, report bugs and issues here.

Thank you for your patience!

Provider outage

Resolved
Major outage
Started almost 4 years agoLasted 7 days

Affected

Website

Major outage from 1:16 AM to 3:42 PM

Updates
  • Resolved
    Resolved

    Our app is back online, we've successfully migrated our infrastructure to Khoury's servers!

  • Monitoring
    Update

    We're in the last steps of migrating our infrastructure to Khoury's servers, our website is currently down as we await assistance and will likely remain down until Monday morning. This issue should be resolved soon.

  • Monitoring
    Monitoring

    Mass Open Cloud is back up, so our site should work as intended now. We still plan on moving our infrastructure to Khoury's servers, but will make the transition after office hours are over.

  • Identified
    Identified

    Mass Open Cloud had an outage with their virtual machines, so we are currently in the process of moving our infrastructure over to the Khoury hosted servers.